Discussion Forum

Impossibile lanciare «VariCAD»

To add questions or replies, please log in.


Post author:
Text in post
Post date from: to: (dd.mm.yyyy)
Impossibile lanciare «VariCAD»
Impossibile lanciare «VariCAD»

Cambio della directory in "~" non riuscito (Nessun file o directory)

Shortcut PB

I did have the same pb at the beginning. You'll have to change the shortcut in the Main menu this way "/opt/VariCAD-View/bin/varicad-view"
(I'm running Ubuntu 9.04)
And it works !
VariCAD on Ubuntu
Here is what to do to make VariCAD running on Ubuntu 9.04:

1. Right click on the desktop.
2. Select the "Create launcher..."option.
3. Fill in the following:
- Name: VariCAD 2009 (for example)
- Command: /opt/VariCAD/bin/varicad &
4. Click "OK"
5. The icon on the desktop is created and you can launch VariCAD from there.