Discussion Forum

Is saving as dwg working

To add questions or replies, please log in.


Post author:
Text in post
Post date from: to: (dd.mm.yyyy)
Is saving as dwg working
Hi. In 2009-1.06 I cannot save as a dwg. Also it was the same in 2009-1.05. Does anyone else have this issue or is it my system?
I can save as a dxf

Is saving as dwg working
Also not working in 2009-2.01. All x64 rpms.
Saving as DWG works
I have just tried it with VariCAD 2009 2.01 and it works well for me. Of course, I was saving a 2D file. For 3D files, you need to use DWB, STEP, IGES or STL formats.
Saving as DWG works
Both of the machines with the problem are AMD processors. I wonder if this is related.
Saving as DWG - found problem
I think I found the problem. Saving as dwg doesn't work on a network drive but does work on a local drive. Saving as other files (dwb, dxf, etc.) all work on a network and a local drive.
Same for me
In Ubuntu I can save dwg locally without problems, but I can't save them to a samba share. We just save them locally and copy them back to the share.
Saving as DWG error
Now I get an error
Error while writing file:67 - invalid group code

saving a dwg. Saving as dxf and dwb both save fine to the same directory.

Definately seems some bug in the dwg code
Saving as DWG error
This seems to have been related to some entities in the dwb file preventing saving as a dwg. The dxf that saved couldn't be opened (same error). I deleted the drawing boarder (a block) and the file saved as a dwg to the local HD.
Is saving as dwg working
My draftsman reminded me that I have contacted you before regarding the problem. It seems it is a known problem and a fix is due soon. We have the problem on Suse 11.0, 32 bit and 64 bit. Varicad reply below. Sorry to repeat the question but I wondered if it was widespread.

We know about this problem. Unfortunately it seems to be outside VariCAD own
code and only under Linux. Within a few months, the approach to dwg/dxf
interface will be rewritten completely and this problem will be over. The
worst thing is that such wrong behavior is apparent only at some computers.
We are testing VariCAD under Kubuntu and SUSE 11, but it works fine in our

If you create a dxf file instead of dwg, it should work. The data are
exactly the same, only in different format.

Vladislav Pekar

dwg problems
I have had the same problems . I have noticed that it does work on some occasions and is less successful when any drawing scaling is involved .
Nice discussion!
I have the same issue with this. The discussions and information here are helpful to me. Thanks a lot! I've leaned a lot from this. I'll try the suggested solutions here.

[url=http://www.shakenutrition.com/shakeology-recipes/]Shakeology Recipes[/url] | [url=http://www.shakenutrition.com/shakeology-alternative/]Shakeology Alternative[/url] | [url=http://www.shakenutrition.com/shakeology-cleanse/]Shakeology Cleanse[/url]