Discussion Forum

witness line gap shaded out

To add questions or replies, please log in.


Post author:
Text in post
Post date from: to: (dd.mm.yyyy)
witness line gap shaded out
I want to set a gap between the 2d part and the dimension line. I believe its the witness line to 2d part setting, but this value is shaded out and I can not change it. What am I doing wrong?
While your waiting
I suspect you can't do this to already created dimensions. That is, if you edit a dimension and click on the "Dimension Format" button in the "Demension" edit box, you'll find the option greyed out. If you go to "Tools"->"Dimension Attributes" through the main menu you should find it's not greyed, or if you go to the "Dimension Format" button before you lay down the dimension while creating one it won't be greyed.

At least this is how it behaves for me.
That looks like the way to do it, I'll have to wait until I start a new print, I don't want to delete all the dimensions and start over.