Discussion Forum

Dependency problem on Linux Debian Lenny r4

To add questions or replies, please log in.


Post author:
Text in post
Post date from: to: (dd.mm.yyyy)
Dependency problem on Linux Debian Lenny r4
Under the debian latest stable release i have the following error:

# dpkg -i varicad2010-en_3.00_i386.deb
Selecting previously deselected package varicad2010-en.
(Reading database ... 151301 files and directories currently installed.)
Unpacking varicad2010-en (from varicad2010-en_3.00_i386.deb) ...
dpkg: dependency problems prevent configuration of varicad2010-en:
varicad2010-en depends on libc6 (>= 2.9); however:
Version of libc6 on system is 2.7-18lenny4.
dpkg: error processing varicad2010-en (--install):
dependency problems - leaving unconfigured
Processing triggers for menu ...
Errors were encountered while processing:
VariCAD on Debian
Hi Eric,

The current version of VariCAD cannot be run on Debian Lenny. If you want to use Debian, you will need to use the new Debian 6.0 Squeeze, which should be available soon.

BTW: For VariCAD, we currently recommend Ubuntu, Kubuntu, Fedora or openSUSE.

Best Regards
VariCAD 2010 3.02 can run on Debian Lenny
Hi Eric,

The good news is that the latest VariCAD 2010 3.02 can run on Debian Lenny. So you do not need to wait for Debian Squeeze. Just update your VariCAD 2010 3.00 to 3.02.

Best Regards